• Yong Online Launcher Clone

    Requirement This Launcher Require .NET Framework v3.5 or Above to run properly. Download .NET Framework 3.5 from Official Microsoft Download ...
    0
  • WOW Style Ran Launcher

    Requirement This Launcher Require .NET Framework v3.5 or Above to run properly. Download .NET Framework 3.5 from Official Microsoft Download ...
    0
  • Cabal Chronicle Style Ran Launcher

    [SERVER SET] strNewsURL=http://cabal.blitzhub.com/download/notice/ HttpAddressFile=http://unifi.freeiz.com/server.html PatchAddressFile=http://www.#Your Server.txt File#.com/patch.exe [ETC OPTION] HomePageAddress=http://www.cabalchronicle.com/ Note: Change unifi.freeiz.com/server.html to your domain.com/server.txt and #Your Patch.exe File#.com ...
    0