Mod

Nice Fly

0

Thanks for downloading Nice Fly Mod by I’m Not MentaL.

About:
This script enables the Pegassi Oppressor and Imponte Ruiner 2000 to fly further.

Requirements:
– Latest ScriptHookV
– Latest Community Script Hook V .NET
– Visual C++ Redistributable for Visual Studio 2013 x64
– Microsoft .NET Framework 4.5.2
– Flatbed Script (Include in archive)
– OpenIV

Install:
Extract “scripts” folder to your GTAV directory.

Changelog:
v1.0
– Initial Release.

Credits:
Rockstar Games, Alexander Blade, Crosire

flynice

About author

No comments

Recommend

Yong Online Launcher Clone

Requirement This Launcher Require .NET Framework v3.5 or Above to run properly. Download .NET Framework 3.5 from Official Microsoft Download Center Installation If you are ...